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 Starting up
About Advanced Adobe® Photoshop® CC Digital Classroom™ for Design
Professionals
The Advanced Adobe® Photoshop® CC Digital Classroom for Design Professionals by Jennifer Smith
provides a broad foundation of essential Photoshop skills. It is the perfect way to learn Photoshop if
you are just starting out with the software, upgrading from a previous version, or if you have never
received formal training—even if you have been using Photoshop for years. The Advanced Adobe
Photoshop CC Digital Classroom provides designers and creative professionals the knowledge they
need to create exciting images, efficiently retouch photos, and create compelling special effects. This
book helps you extend your Photoshop skills beyond the basics and teaches you advanced uses for
masking, color correction, and special effects. Whether you use Photoshop for color correction and
retouching of images, creating digital artwork, designing web pages, or creating advertisements, the
Advanced Adobe Photoshop CC Digital Classroom takes your Photoshop skills to the next level. This
book is the follow-up to the best-selling introductory Photoshop book: Photoshop Digital Classroom.
The Advanced Adobe Photoshop CC Digital Classroom for Design Professionals helps you get up-and-
running right away. You can work through all the lessons in this book, or complete only specific
lessons. Each lesson includes detailed, step-by-step instructions, along with lesson files, useful
background information, and video tutorials on the Digital Classroom website:
www.digitalclassroombooks.com/cc/advphotoshop—it is like having your own expert instructor
guiding you through each lesson while you work at your own pace. This book includes 12 self-paced
lessons that let you discover essential skills, explore new features, and understand capabilities that
will save you time. You’ll be productive right away with real-world exercises and simple
explanations. The Advanced Adobe Photoshop CC Digital Classroom lessons are developed by the
same team of Photoshop experts who have created many official training titles for Adobe Systems.

Prerequisites
Before you start the Advanced Adobe Photoshop CC Digital Classroom for Design Professionals
lessons, you should have experience using the tools in Photoshop. You should understand how to
access tools and panels as well as how to use the workspace effectively.
Before starting the lessons files in the Advanced Adobe Photoshop CC Digital Classroom, make sure
you have installed Adobe Photoshop CC. The software is sold as part of the Creative Cloud and is not
included with this book. Find more information about the Creative Cloud at
www.adobe.com/CreativeCloud. You can use the free 30-day trial version of Adobe Photoshop CC
available at the adobe.com website, subject to the terms of its license agreement.

System requirements
Before starting the lessons in the Advanced Photoshop CC Digital Classroom, make sure that your
computer is equipped for running Adobe Photoshop CC. The minimum system requirements for your
computer to effectively use the software are listed below and you can find the most current system
requirements at http://www.adobe.com/products/photoshop/tech-specs.html.

Windows
• Intel® Pentium® 4 or AMD Athlon® 64 processor (2 GHz or faster)



 
• Microsoft® Windows® 7 with Service Pack 1 or Windows 8 with Service Pack 1
• 1 GB of RAM
• 2.5 GB of available hard-disk space for installation; additional free space required during installation
(cannot install on removable flash storage devices)

• 1024 × 768 display (1280 × 800 recommended) with 16-bit color and 256 MB of VRAM (512 MB of
VRAM recommended for 3D features)

• OpenGL 2.0–capable system
• Internet connection and registration are necessary for required software activation, membership
validation, and access to online services.

Mac OS
• Multicore Intel processor with 64-bit support
• Mac OS X v10.7 (64 bit) or v10.8 (64 bit)
• 1 GB of RAM
• 3.2 GB of available hard-disk space for installation; additional free space required during installation
(cannot install on a volume that uses a case-sensitive file system or on removable flash storage
devices)

• 1024 × 768 display (1280 × 800 recommended) with 16-bit color and 256 MB of VRAM (512 MB of
VRAM recommended for 3D features)

• OpenGL 2.0–capable system
• Internet connection and registration are necessary for required software activation, membership
validation, and access to online services.

Starting Adobe Photoshop CC
As with most software, Adobe Photoshop CC is launched by locating the application in your Programs
folder (Windows) or Applications folder (Mac OS). If you are not familiar with starting the program,
follow these steps to start the Adobe Photoshop CC application:

Windows
1 Choose Start > All Programs > Adobe Photoshop CC.
2 If a Welcome Screen appears, you can close it.

Mac OS
1 Open the Applications folder, and then open the Adobe Photoshop CC folder.
2 Double-click the Adobe Photoshop CC application icon.
3 If a Welcome Screen appears, you can close it.

 Menus and commands are identified throughout the book by using the greater-than symbol (>).
For example, the command to print a document appears as File > Print.

Resetting Adobe Photoshop CC preferences
When you start Adobe Photoshop, it remembers certain settings along with the configuration of the
workspace from the last time you used the application. It is important that you start each lesson using
the default settings so that you do not see unexpected results when working with the lessons in this



 
book. The method described in the following steps restores Photoshop back to the original setting. If
you have made changes to your Colors Settings and want to maintain them, follow the steps in the
section, “Steps to reset default settings, but keep color settings.”

Steps to reset Adobe Photoshop CC preferences
1 If Photoshop is open, choose File > Exit (Windows) or Photoshop > Quit (Mac OS).
2 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift keys (Mac OS)

simultaneously while launching Adobe Photoshop CC.
3 A dialog box appears verifying that you want to delete the Adobe Photoshop settings file. Release

the keys, and then click OK.

Steps to reset default settings, but keep color settings
As you reset your preferences to the default settings, you might want to keep your color settings. This
is important if you have created specific color settings, or work in a color-calibrated environment.
Use the following steps to reset your Adobe Photoshop CC preferences and save your color settings.
1 Launch Adobe Photoshop CC.
2 Choose Edit > Color Settings, and then click the Save button. The Save dialog box opens. Enter an

appropriate name for your color settings, such as the date. Leave the destination and format
unchanged, then click the Save button. The Color Settings Comment dialog box opens.

3 In the Color Settings Comment dialog box, enter a description for the color settings you are saving
and then click OK. Click OK again in the Color Settings dialog box to close it. You have saved your
color settings so they can be accessed again in the future.

4 Choose File > Quit to exit Adobe Photoshop CC.
5 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift keys (Mac OS)

simultaneously when launching Adobe Photoshop CC. A dialog box appears verifying that you want
to delete the Adobe Photoshop settings file. Release the keys and then click OK.

6 After Adobe Photoshop CC launches, choose Edit > Color Settings. The Color Settings dialog box
appears.

7 From the Settings drop-down menu, choose your saved color settings file. Click OK. Your color
settings are restored.

A note about color warnings
Depending on the configuration of your Color Settings, there might be times you receive a Missing
Profile or Embedded Profile Mismatch warning. If you do receive Missing Profile or Embedded
Profile Mismatch warnings, choose the Assign working option, or Convert document’s colors to the
working space. The working space is determined by what you have assigned in the Color Settings
dialog box. Color Settings are discussed in more detail in Lesson 5, “Color Correcting like a Pro” and
in Lesson 6, “Painting and Retouching.”

Missing color profile.



 

Mismatched color profile.

Loading lesson files
The Advanced Photoshop CC Digital Classroom for Design Professionals includes files that
accompany the exercises for each of the lessons. These files are available for download at
www.digitalclassroombooks.com/cc/advphotoshop. You can download all the lessons at one time or
you may choose to download and work with specific lessons.
For each lesson in the book, the files are referenced by file name. The exact location of each file on
your computer is not used, since you might have placed the files in a unique location on your hard
drive. We suggest placing the lesson files in the My Documents folder (Windows), at the top level of
your hard drive (Mac OS), or on your desktop for easy access.

Downloading and copying the lesson files to your hard drive
1 Use your web browser, navigate to www.digitalclassroombooks.com/cc/advphotoshop. Follow the

instructions on the web page to download the lesson files to your computer.
2 On your computer, navigate to the location where you downloaded the files and right-click

(Windows) the .zip file you downloaded, then choose Extract All or double-click on the .zip file
(Mac OS).

Additional resources
The Digital Classroom series goes beyond the training books. You can continue your learning online,
with training videos, at seminars and conferences, and in-person training events.

On-demand video training from the authors
Comprehensive video training from the authors are available at DigitalClassroom.com. Find complete
video training along with thousands of video tutorials covering Photoshop and related Creative Cloud
apps along with digital versions of the Digital Classroom book series. Learn more at
DigitalClassroom.com.

Training from the Authors
The authors are available for professional development training workshops for schools and companies.
They also teach classes at American Graphics Institute, including training classes and online
workshops. You’ll find a complete range of Adobe training resources at agitraining.com including
information about Digital Classroom author-led Photoshop training classes and workshops.

Additional Adobe Creative Cloud Books
Expand your knowledge of creative software applications with the Digital Classroom book series.
Books are available for most creative software applications as well as web design and development
tools and technologies. Learn more at DigitalClassroomBooks.com.

Seminars and conferences
The authors of the Digital Classroom seminar series frequently conduct in-person seminars and speak
at conferences, including the annual CRE8 Conference. Learn more at agitraining.com and



 
CRE8summit.com.

Resources for educators
Visit digitalclassroombooks.com to access resources for educators, including instructors’ guides for
incorporating Digital Classroom into your curriculum.



 Lesson 1: Introduction to Advanced Navigational
Features

What you’ll learn in this lesson:
• Navigation tips and tricks
• Creating custom shortcuts
• Changing menu Items
• Saving custom workspaces

Photoshop’s advanced tools help you build realistic imagery quickly and
professionally. In this lesson, you find out how to use the workspace to
work as efficiently as possible.
Starting up
Before starting, make sure that your tools and panels are consistent by resetting your preferences. See
“Resetting Adobe Photoshop CC preferences” in the Starting up section of this book.
You will work with several files from the advps01lessons folder in this lesson. Make sure that you
have loaded the advpslessons folder onto your hard drive from
www.digitalclassroombooks.com/cc/advphotoshop. (For more detailed instructions, see “Loading
lesson files” in the Starting up section of this book.)

Speeding up your navigation process
In this lesson, you will work with a layered file composition to help you to discover workspace tips
and tricks you can use to create graphics more efficiently.
1 Choose File > Browse in Bridge to open Adobe Bridge.
2 Navigate to the advps01lessons folder contained within the advpslessons folder on your computer,

and double-click advps0101.psd to open it in Photoshop. An image of a woman in a city appears.
You won’t do a lot with this file, but it will help you learn how you can work more efficiently in the
Photoshop CC workspace.



 

The working file for this lesson.

3 Choose File > Save As and name this file advps0101_work.psd; choose to save it in the
advps01lessons folder. Keep it open for the next part of the lesson. If a Photoshop Format Options
dialog box appears, click OK.

Navigational tips
Navigating your image quickly for efficient retouching is critical. The following chart shows
frequently used keyboard shortcuts that will be used throughout this book.

FUNCTION WINDOWS SHORTCUT MAC OS SHORTCUT
Fit on Screen Ctrl+0 (zero) Command+0 (zero)

Zoom In Ctrl+“+” (plus sign—don’t include the quotation marks) Command+“+” (plus sign—don’t include the quotation marks)

Zoom In Ctrl+Spacebar+click Command+Spacebar+click

Zoom Out Ctrl+“-” (minus sign—don’t include the quotation marks) Command+“-” (minus sign—don’t include the quotation marks)

Zoom Out Alt+Spacebar+click Option+Spacebar+click

100% size Ctrl+1 Command+1

 You can double-click the Zoom tool to view your image at actual size.

Practice with Zooming controls
In this part of the lesson, you have an opportunity to try some helpful navigational tips.
1 With the advps0101_work.psd image open, press Ctrl+0 (zero) (Windows) or Command+0 (Mac

OS) to fit the image in the window. This keyboard shortcut works in most Adobe applications and is
a quick and easy way to see the entire image, illustration, or page.

2 Press the Tab key. Notice that the tools and the panels disappear.
3 Press Ctrl+0 (zero) (Windows) or Command+0 (zero) (Mac OS) again to see that, now that the

panels are gone, the image can take up even more screen space.
4 Press Tab again and the tools and other panels reappear. The Tab key is a toggle switch that will

hide or show panels and tools, as long as you are not in the active Type tool.

 As you position your cursor over various tools, you’ll see a letter to the right of the tool name in
the tooltip. This letter is the keyboard shortcut that you can use to access that tool. You could, in



 
fact, work with the Tools panel closed and still have access to all the tools.

5 Press Ctrl/Command+“+” (plus sign) or Ctrl/Command+“-” (minus sign) to see how you can easily
zoom in and out of your image.

6 When you are finished practicing with the Zooming shortcuts, press Ctrl/Command+0 (zero).

Dynamic zooming and panning
To zoom and pan more dynamically into your image, you can use one of two main methods: a
combination of keyboard shortcuts while clicking and dragging; or the Navigator panel. In this part of
the lesson, you will start with the keyboard shortcuts.
1 To use the dynamic method of zooming in with a keyboard shortcut, you need to disable the Scrubby

Zoom feature in the Zoom tool. Do this by selecting the Zoom tool and unchecking the Scrubby
Zoom button in the Options bar at the top of the workspace.
The keyboard shortcuts you are about to use work when you have any of the tools selected, so you
should select a tool other than the Zoom tool to try the shortcut.

2 Choose any other tool in the Tools panel other than the Zoom tool.
3 Ctrl+Spacebar+click (Windows) or Command+Spacebar+click (Mac OS) and drag over the bright

light that appears in the upper-center of the image area. Notice that a marquee appears; when you
release the tool, the zoom result is based upon the marquee position and the size of the marquee that
you create.

Click and drag to zoom into a specific area. The resulting view.

4 To dynamically pan, press and hold the spacebar; your cursor becomes a hand ( ). Pressing and
holding the spacebar allows you to click and push the image around and reposition the view. This
helps you avoid using the scrollbars when navigating an image.

5 Press Ctrl/Command+0 (zero) to go back to the fit in screen view.

 With the Zoom tool selected, you can click and drag a marquee area to control the zoom.

Using the Navigator panel
You can also use the Navigator panel to control the view in Photoshop. The Navigator panel has been
available in many versions and is a helpful tool for keeping an eye on an entire composition while
zooming into specific areas.
1 Select Windows > Navigator; the Navigator panel opens.

The Navigator panel shows the entire image. A red box (called the proxy view) in the image area of
the Navigator panel identifies the area currently being viewed in the active window. You can change
the proxy view by clicking and dragging the red box to other locations in the Navigator panel. The



 
view percentage—how much of the whole image you’re currently able to see—is shown in the
lower-left corner of the Navigator panel. To zoom in or out, you can either type in a new percentage
or use the slider at the bottom of the panel.

2 Unpin the Navigator panel from the dock by clicking the tab of the panel and dragging it out of the
dock.

Click and drag the lower-right corner of the panel to make it larger.

3 Click and drag the lower-left corner of the Navigator panel to make it larger (just enough to see the
details of the image).

4 Press Ctrl/Command+(Plus sign) a few times to zoom in anywhere in the image. This displays a
proxy view (red rectangle) in your Navigator panel.

5 Move the cursor over the proxy view (red rectangle). Your pointer turns into the Hand tool ( ). Drag
the proxy view to the top-left corner. This allows you to quickly scroll to that part of the image.
Next, you will control your zoom with a key modifier.

Move the proxy view (red box) to navigate your image.

6 Press and hold the Ctrl (Windows) key or the Command (Mac OS) key while hovering with your
cursor over the Navigator panel; your cursor becomes the Zoom tool ( ). Click and drag over the
head of the girl in the image. When you release, the exact location of the region you created is
enlarged to the maximum level.

Use Ctrl/Command to zoom.

7 Press Ctrl+0 (Windows) or Command+0 (Mac OS) to fit the image to the screen.
8 Select Window > Workspace > Reset Essentials to return to the default workspace.

Maximizing productivity with screen modes
Now that you can quickly zoom in and out of your image, you will discover how to take advantage of
screen modes. You have a choice of three screen modes in which to work. Screen modes control how
much space your current image occupies on your screen, and whether you can see other Photoshop
documents as well. The Standard Screen mode is the default screen mode when you open Photoshop
for the first time. It displays an image on a black background and also provides a flexible work area
for dealing with panels.
By changing the screen modes, you can locate over-extended anchor points and select more accurately
up to the edge of your image. Changing modes can also help you present your image to clients in a



 
clean workspace.
1 With the advps0101_work.psd image file open, press F to cycle to the next screen mode, which is

Full Screen Mode With Menu Bar. This view surrounds the image out to the edge of the work area
with a neutral gray (even behind the docking area) and displays only one image at a time, without
tabs and centered within the work area. You can access additional open images by choosing the
image name from the bottom of the Window menu.
You can also change your screen mode by clicking and holding the Change Screen Mode button in
the Tools panel, and selecting Full Screen Mode With Menu Bar.

The Change Screen Mode button accessed in Tools panel.

Notice that the black background area (pasteboard) now extends to fill your entire screen and that
your image is centered within that area. One of the benefits of working in this mode is that it
provides more area when working on images.

The Full Screen mode with Menu bar.

2 Press F again to see the last screen mode, Full Screen Mode.

Full Screen mode.

This is Full Screen mode. This mode allows you to show others your document full-screen with no
distracting screen elements. All menus and panels are hidden automatically in this mode; however,
they are still accessible by hovering the cursor over the area where the panels normally reside. The
panels temporarily reappear for easy access. If you’d like to see the panels while in this mode, press



 
the Tab key to display and hide them.

3 Press the F key once to cycle back into Standard Screen mode. Stay in this mode throughout this
lesson.

Creating your own keyboard shortcuts
As you become more skilled, you might choose to use keyboard shortcuts for virtually every task.
However, there are some functions in Photoshop that do not have assigned keyboard shortcuts.
Fortunately, you can create your own using the Keyboard Shortcuts menu item. In this part of the
lesson, you’ll assign new keyboard shortcuts to menu items that are popular, but lack a keyboard
shortcut.
1 With the advps0101_work.psd image still open, choose Edit > Keyboard Shortcuts; the Keyboard

Shortcuts dialog box appears.
Note that you start with the Photoshop Defaults. This shows the keyboard shortcuts that are
available without customization. The Shortcuts For menu indicates that the shortcuts you see are for
the Application Menus; these are the menu items that appear at the top of your Photoshop
Workspace.

2 Click the arrow to the left of Edit to expose the menu items that typically appear under the Edit
menu. Scroll down and select the Check Spelling item; the text field under Shortcut becomes active.
Type a new shortcut into the text field, but choose an option that does not conflict with an existing
shortcut.
If you do type a conflicting shortcut, a warning sign will appear ( ), along with a message indicating
where that keyboard shortcut is presently being used. To use a conflicting shortcut, click the Accept
and Go to Conflict button; to find a keyboard shortcut not being used, select Undo Changes.

You can add your own shortcut.

 Photoshop does not allow a keyboard shortcut to be used for two different commands. When you
click the Accept and Go to Conflict button, the conflicting shortcut will be applied to your
selected command, but you will need to change the shortcut for the command that originally had
that shortcut. For example, the keyboard shortcut Ctrl+1 is used to show an image at 100% size.
If you were to assign this command to allow the spellchecker to appear, and clicked the Accept
and Go to conflict button, Photoshop would apply the Ctrl+1 keyboard shortcut to the
appearance of the spellchecker, but would make you change (or remove) the keyboard shortcut to



 
show an image at 100% size to something else.

 Some keyboard shortcuts cannot be changed. These are the shortcuts used for specific
functionality where the keyboard shortcut must remain consistent, for example, in the use of
channels.

Some keyboard shortcuts cannot be changed.

3 Press the F10 key to allow the spellchecker to appear when the F10 key is pressed.
4 Click Accept, and then click OK.

Using your new shortcut
You will now use the new shortcut you created. For this exercise, a layer with a misspelled word was
created and hidden.
1 With the advps0101_work.psd file still open, click the visibility icon to view the layers named

“This is mispelled” and “She stood and watched...”.
2 Press F10. The Spellchecker dialog box appears, alerting you to the fact that a misspelled word has

been found. The word is “mispelled” and a suggestion is presented.
3 Click Change to use the first suggestion. Click OK to close the Spell check complete alert window.

Click OK to close the Spell Checker dialog box.
4 You can turn off the visibility of the “This is mispelled” layer.
5 Choose File > Save and keep the file open for the next part of this lesson.

Saving and summarizing your keyboard shortcuts
You can save and summarize your keyboard shortcuts to share them with others, or print a list for
reference.
1 With the advps0101_work.psd image still open, choose Edit > Keyboard Shortcuts. Notice the two

icons and the trash icon to the right of the Set name, at the top of the Keyboard Shortcuts and Menus
dialog box.

2 Click the Create new set ( ) icon. When the Save dialog box appears, type My Shortcuts into the
Save As text field; keep the location in Keyboard Shortcuts, and click Save.
The Keyboard Shortcuts folder is located in your Photoshop Application folder, in the Presets
folder. You could also choose to copy your shortcut set to a server to share with other users; they



 
would then copy the set to their Presets > Keyboard Shortcuts folder.
Next, you will save a copy of your shortcuts in a text format for reference.

Choose to save your set with a custom name.

3 Click the Summarize button; the Save dialog box appears. The name My Shortcuts is already in the
Save As dialog box. Choose to save to your advps01lessons folder and click OK (Windows) or Save
(Mac OS). The My Shortcuts file is a text file that you can open using TextEdit, Notepad, Microsoft
Word, or other applications that can read text.

4 Click OK to close the Keyboard Shortcuts and Menus dialog box.

You can save or print your shortcuts for reference.

Editing the menu items
In this section, you are going to customize your workspace even further by removing some of the
items that you do not need in your menu. This will help keep your workspace much more streamlined.
1 Make sure that you still have the advps0101_work.psd file open, and then choose Edit > Menus.

The same Keyboard Shortcuts and Menus dialog box appears, but this time the Menus tab is
forward.

2 Select the arrow to the left of Edit. There are many items in the Edit menu that an advanced user
might not need, such as Cut and Copy.



 
3 Click the visibility icon ( ) to turn off the Cut and Copy menu items.

Note that you can save a set of Menu items as well, just as you would Keyboard Shortcuts, by
clicking the Create new set ( ) icon to the right of the Set drop-down menu. You won’t be doing it
for this lesson.

4 Click OK, and then go to the Edit menu. Notice that Cut and Copy menu items are no longer
available in the list of Edit menu items.

 If you choose to see all menu items, scroll to the bottom of the menu item and select Show All
Menu Items. This temporarily brings back the hidden menu items.

Using Photoshop Extras
There are many extra items that you can show to help you to make more precise adjustments to your
images. You can access many of these accessed individually through keyboard shortcuts, or you can
turn them all off and on with the Show Extras menu item.
You will start by taking advantage of some precision features that will help you to build more
professional layouts and designs in Photoshop.

Using rulers and guides
You can easily access rulers and change them to any increment you want, or even to show the rule in
percentage amounts.
1 With the advps0101_work.psd file still open, press Ctrl+R (Windows) or Command+R (Mac OS).

Pressing Ctrl/Command R shows and hides the ruler.
The default for the North American version is that the rulers are in inch increments. You can change
this by right-clicking the horizontal or vertical ruler and selecting the measurement you want to use.

You can show rulers and change the measurement increment.

 You can also access the increments by selecting Edit > Preferences > Units &Rulers (Windows)
or Photoshop > Preferences > Unites & Rulers (Mac OS).

2 Right-click the horizontal ruler (top) and select Percent.
You will now create guides.

3 Click the top ruler and drag. Note that a guide follows your cursor out of the ruler position. Continue
dragging the guide down until you reach approximately 75% percent of the way down.



 

Drag a guide down from the top to about the 75% mark.

4 Press Ctrl+: (colon) (Windows) or Command+: (colon) (Mac OS) to turn off and on the visibility of
the guides.

 You can delete a guide by selecting the Move tool ( ), and then clicking and dragging the guide
back into the ruler. You can eliminate all guides by selecting View > Clear Guides.

Using the Grid
Given the amount of website and application layouts that developers usually do in Photoshop, the grid
is an extremely useful and helpful tool. In this part of the lesson, you will discover how to set up your
gird preferences and adjust content to align to the grid.
1 Choose Edit > Preferences > Guides, Grids and Slices (Windows) or Photoshop > Preferences >

Guides, Grid and Slices (Mac OS). The Preferences dialog box appears. Here you can change the
colors of the guides and grid. Slices are used when creating HTML or CSS tables and you can
change the color of those items in this dialog box as well. In this section, you will focus only on the
grid.

2 Select the Grid Color drop-down menu, and choose Custom.
3 When the Color Picker appears, choose a dark grey color. Our example uses R:120, G:120, B:120.

Click OK to close the Color Picker.

Change the Grid color to a dark grey.

4 Change the Gridline Every to a value of 20 and the increment to Pixels. Leave the subdivisions at 4.
This gives you 5 px. units to align your items.



 
5 Click OK to close the Preferences dialog box.
6 Press Ctrl+" (double-quote) (Windows) or Command+" (double-quote) (Mac OS) to turn on the

grids.
There are several toggle keyboard shortcuts that you can use when you only want to show some of
the Extras.

FUNCTION WINDOWS MAC OS
Show Rulers Ctrl+R Command+R

Show Grid Ctrl+“ Command+“

Show Guides Ctrl+: Command+:

Using the guides and grids to align text
You will now use the guide and grid to align the text.
1 With the advps0101_work.psd image still open, select the Move tool ( ), and then tun on the

visibility and select the text layer named She stood and watch…
2 Press and hold the Ctrl+Spacebar (Windows) or Command+Spacebar (Mac OS), then click and drag

to zoom into the left side of the text.

Press and hold Ctrl/Command+Spacebar and click and drag to zoom in.

3 Using the Move tool, click and drag the text upwards until the baseline of the first line of text falls
on the guide.

 You can also nudge the text upwards by pressing the up arrow (

) several times.



 

Align the baseline of the text on the Guideline.

When building a clean layout it is suggested that you use a grid to align items in your design. In the
next steps, you will align the moon using the grid lines.

4 Turn on the visibility of the Moon layer by clicking the Visibility icon, and then select that layer.
5 Make sure that you are on the Move tool; use the left and right arrow keys to nudge the moon so the

right edges are 2 units (or eight subdivisions) away from the start of the text.
6 Use the up and down arrows to nudge the moon so it also rests on the guide.
7 When you are finished lining these items up, press Ctrl+0 (zero) (Windows) or Command+0 (zero)

(Mac OS).

Turning off and on Extras
To align items in this image, you worked with one of the Extra options available in Photoshop, but
there are many more Extra options available to you. You can activate these individually, or turn them
off and on at once.
1 Press Ctrl/Command+" (double-quote) to turn off the grid, press Ctrl/Command+" (double-quote)

again to turn the grid back on.
2 To turn off and on the Extras, Choose View Extras. The View Extras is a toggle check box: if you

select it, a checkmark appears indicating that the Extras are visible. If you click it to clear the check
box, the Extras become invisible.

3 Choose View Show > All to see the applicable extra features appear, such as slices, grids, and layer
edges. Many of these are helpful, especially when building designs for applications and websites,
but not all of them are needed at the same time.

4 Choose View > Show > Show Extras Options; a dialog box appears with about 17 items. These items
are the Extras that you can turn off or on when you trigger the option to show Extras. You can leave
them all checked for this lesson.

5 Choose View > Extras to turn off the visibility of all the Extras.
6 Choose File > Save to save this file. Keep this file open for the next part of the lesson.

Customizing your panels
You can customize the panels you want to see. The panels you use depend upon your workflow and the
type of work that you produce. In this part of the lesson, you will arrange panels that are already



 
visible and choose to show an additional panel. As you progress through this book, you might decide
to make changes to panels that you have arranged, and that is fine, since you can always update your
saved workspace, which you will cover in the next section.

Finding the panels you want
As an advanced user, you have been accessing panels for most of your tasks in Photoshop. You might
have some favorites that you want to have readily available, and you might also have some panels that
you choose to never use.
The easiest way to find a panel is by selecting it from the Windows menu, since you can find all the
panels at this location, including the Tools, Application frame, and the Tools option. You can also
keep most of your favorite panels open and collapse them to icons, or arrange them into logical
groups.
1 With the advps0101_work.psd image still open, choose Windows > Workspace > Reset Essentials

so you can follow along with this exercise.
2 Right-click the tab of the Color panel; in the contextual menu that appears, choose Collapse to

Icons. All the panels collapse to icons.
3 Select the Swatches panel to make it appear. Select Adjustments; notice that the Swatches panel

goes away and only the Adjustments panel is visible. You can keep valuable space open in your
workspace by only showing the panels that you are actively using.

4 Right-click any of the collapsed panels and select Expand Panels from the context menu. All the
panels expand.

5 Click the tab of the Layers panel and drag it out to the left of the dock, essentially dragging it out
into the workspace area.

6 Click the tab of Paths and drag the panel over to the Layers panel; the Paths panel is now docked to
the Layers panel, forming a custom panel group.
You can customize all your panels by creating your own groups. Find the panels you don’t need and
close them by clicking the “X”, or by choosing Close from the Panel menu in the upper-right area of
the panel.

Now that you have some customization in the keyboard shortcuts, menus, and panels, you will save all
these items in one custom workspace.

Customizing workspaces
Throughout this lesson, you have seen how you can improve the workspace by changing shortcuts,
menus and panels. In this section, you will learn how to save time by creating a new custom
workspace. This way, you can quickly reset preferences in later lessons and still be able to work with
your saved workspace.
1 Choose Windows > Workspace > New Workspace; the New Workspace dialog box appears. Note

that you have the opportunity to save your panel organization and any preferences that you set for
Keyboard Shortcuts and Menus.

2 Name your workspace My Workspace and select the Keyboard Shortcuts and Menus check boxes.
Click Save when you’re done.



 

You can save your workspace preferences.

3 Choose Windows > Workspace > Essentials to make sure you are back to the default workspace.
4 Test your saved workspace by selecting Windows > Workspace > My Workspace.

Now that you have saved your own workspace, you might want to investigate some of the other
saved workspaces that are part of Photoshop. You can choose from workspaces that were created for
typography, 3D, photography, and more. Access these workspaces by selecting Windows >
Workspace.
In this lesson, you discovered how to set up your workspace to help you work more efficiently in
Photoshop. Look for additional features, such as using presets and setting other preferences,
throughout this book to help you to improve your workflow even more.

 You will keep this workspace since you need it for the lessons in this book. Once you’re done with
this book, you can choose to delete a custom workspace by selecting Window > Workspace >
Delete Workspace. You can also select the workspace you no longer need and press Delete. Note
that you cannot delete the default workspaces.

Self study
Practice taking an existing workspace and customizing it to your needs. Load the Typography
workspace and customize the menu by removing the following items from the Edit menu: Fade; Copy
Merged; Paste; Paste Special; and Clear. Save this new workspace as My Typography Workspace.

Review
Questions
1 How do you show menu items that have had their visibility turned off using the Keyboard Shortcuts

feature?
2 Name one method you can use to change the increments of the ruler.
3 What is the keyboard shortcut for hiding and showing the grid?
4 How do you save a workspace?
5 Can you delete a workspace?

Answers
1 When you choose a menu that has invisible menu items, you can select Show All Menu Items from

the bottom of the menu to make the menu items visible.
2 Here are two methods you can use to change the increments of a ruler in Photoshop:

• You can right-click the horizontal or vertical ruler; then, from the context menu that appears,
select the increment you want to use.

• You can also choose Edit > Preferences > Units & Rulers (Windows) or Photoshop > Preferences >
Units & Rulers (Mac OS).

3 To hide or show your grid, press Ctrl/Command+" (double-quote).



 
4 You can save your workspace by clicking the Workspace button in the Application bar and choosing

Save Workspace.
5 Yes, you can delete a workspace by clicking the Workspace button in the Application bar and

choosing Delete Workspace. Note that you cannot delete any of the default workspaces.



 Lesson 2: Taking Advantage of Adobe Bridge

Adobe Bridge is the command center for your Creative Cloud applications
and offers tools that allow you to sort, search, and batch common tasks.
In this lesson, you will go beyond using Adobe Bridge as a method for
previewing thumbnails of your images and explore its functionality.

What you’ll learn in this lesson:
• Changing the Bridge workspace
• Finding and searching
• Building metadata tables
• Performing batch actions

Starting up
You will work with several files from the advps02lessons folder in this lesson. Make sure that you
have loaded the advpslessons folder onto your hard drive from
www.digitalclassroombooks.com/cc/advphotoshop. For more detailed instructions, see “Loading
lesson files” in the Starting up section of this book.
1 Choose File > Browse in Bridge to open Adobe Bridge.
2 Navigate to the advps02lessons folder, and open it so that the thumbnail images appear in the

Content panel in Adobe Bridge.

The content of the advps02lessons folder.

Why use Adobe Bridge
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